You are here

Installing Records Management

This section describes the high-level procedure for installing Records Management with a new installation of Alfresco.
Records Management 2.0 is supported with Alfresco Enterprise 4.0.2. Ensure that you have installed Alfresco Enterprise 4.0.2.
Note: For upgrading, your existing installation must be Alfresco 3.4.x, and then you can follow the standard upgrade process for the path to 4.0.2 before you apply the AMPs for Records Management 2.0. See Upgrading Records Management.
  1. Download and apply the Records Management AMP files to your existing Alfresco installation.
  2. Restart the Alfresco server.
  3. Log in to Share to add the Records Management dashlet.
  4. Create the Records Management site.