You are here

System requirements and prerequisites

This section describes the system requirements for the Alfresco Kofax Release script.

The Alfresco Kofax Release script has the following prerequisites:

  • Alfresco Version 3.1 or higher
  • Kofax 9 Service Pack 3, or Kofax 10

You need to have a working knowledge of Kofax Capture and Alfresco.

Installation and advanced configuration requires experience with Alfresco Module Packages (AMPs) and defining Alfresco models. For more information on Kofax, refer to the Kofax Capture documentation.