You are here

Prerequisites for using Alfresco Office Services

There are a number of software requirements for using AOS.

Alfresco Office Services is part of the standard Alfresco installation, and software and hardware requirements are the same as those for Alfresco. See Supported platforms for more information.

Alfresco requirements
  • Alfresco One 5.1 or later
  • Alfresco Community Edition 5.0 or later
Supported versions of Microsoft Office
  • Microsoft Office 2016 for Windows (boxed version)
  • Microsoft Office 2016 for Mac (boxed version)
  • Office 365 Desktop Version for Windows v16 (through subscription)
  • Office 365 Desktop Version for Mac v15 (through subscription)
  • Microsoft Office 2013 (32 or 64-bit)
  • Microsoft Office for Mac 2011
  • Microsoft Office 2010 (32 or 64-bit)
Important: You must activate SSL when using Alfresco Office Services 1.1.3. For more information, see Configuring SSL.

Sending feedback to the Alfresco documentation team

You don't appear to have JavaScript enabled in your browser. With JavaScript enabled, you can provide feedback to us using our simple form. Here are some instructions on how to enable JavaScript in your web browser.