Close

Supported platforms

The following are the supported platforms for Alfresco Sync Service 3.0:

Alfresco Content Services

Version Supported Notes
Alfresco Content Services 6.0   Optionally with Alfresco Governance Services 3.0
Alfresco Desktop Sync for Windows 1.1 or later    
Alfresco Desktop Sync for Mac 1.1 or later    

Java

Version Supported Notes
OpenJDK 11 (64-bit)    
Oracle Java 8 onwards    

Message brokers

Version Supported Notes
Apache ActiveMQ 5.15.6 or later    
Amazon MQ    

Operating systems

Version Supported Notes
Window Server 2012 R2 x64   Not fully tested:
  • Windows Server 2016
Linux   Tested with Red Hat Enterprise Linux 7.3 x64

Not fully tested:

  • CentOS 7 x64
  • Ubuntu 16.04 LTS x64

Databases

Version Supported Notes
PostgreSQL 9.4.4, PostgreSQL 10.1    
MySQL 5.7.17    
Oracle 12c, 19c    
Amazon Aurora MySQL    

Edit this page

Suggest an edit on GitHub
This website uses cookies in order to offer you the most relevant information. Please accept cookies for optimal performance. This documentation is subject to the Alfresco documentation terms.