Close
Alfresco Federation Services

Supported platforms

The following are the supported platforms for Alfresco Federation Services 1.0:

Alfresco Content Services

Version Supported Notes
Content Services 6.2    
Content Services 6.1    
Content Services 6.0    

Java

Version Supported Notes
Oracle JRE 8 or later    

Browser

Version Supported Notes
Internet Explorer or Edge v8 or later    
Chrome (latest)    
Firefox (latest)    
Safari (latest)    

Edit this page

Suggest an edit on GitHub
This website uses cookies in order to offer you the most relevant information. Please accept cookies for optimal performance. This documentation is subject to the Alfresco documentation terms.