Close

Supported platforms

The following are the supported platforms for the Alfresco Governance Services version 3.2.x:

Platform Version Notes
Alfresco Content Services 6.2.0  
Alfresco Content Services 6.1.0, 6.1.1 Note: To use Alfresco Governance Services with Alfresco Search and Insight Engine you must use Alfresco Governance Services 3.2 or above with Alfresco Content Services 6.1.1 or above.

Edit this page

Suggest an edit on GitHub
This website uses cookies in order to offer you the most relevant information. Please accept cookies for optimal performance. This documentation is subject to the Alfresco documentation terms.