Close
Alfresco Search Enterprise

Supported platforms

The following are the supported platforms for Search Services Search Enterprise 3.0.0:

Alfresco Content Services

Version Notes
Content Services 7.1.x Including Alfresco ActiveMQ 5.15.8, Alfresco Transform Service 1.4.1 and PostgreSQL 11.7
JDK 11 or OpenJDK 11  
Elasticsearch server 7.10.1  
Alfresco Elasticsearch Connector 3.0.0  

Note: The Elasticsearch server does not require any additional software from Alfresco in order to be used by Alfresco Search Enterprise 3.0

Edit this page

Suggest an edit on GitHub
This website uses cookies in order to offer you the most relevant information. Please accept cookies for optimal performance. This documentation is subject to the Alfresco documentation terms.