Close
Alfresco Search and Insight Engine

Supported platforms

The following are the supported platforms for Search and Insight Engine:

Alfresco Content Services

Version Notes
Content Services 7.1.x  
Content Services 7.0.x  
Content Services 6.2.2  
Content Services 6.2.1  

Note: Search and Insight Engine 2.0 is compatible with Java 11 as long as you run Zeppelin in a Java 8 runtime. You can do this either in a VM or separate Java 8 based server. Java 11.0.9.1 and other four part Java versions are not currently compatible due to a bug in Jetty.

Edit this page

Suggest an edit on GitHub
This website uses cookies in order to offer you the most relevant information. Please accept cookies for optimal performance. This documentation is subject to the Alfresco documentation terms.